Technical Issues

Page 1 of 8 1, 2, 3, 4, 5, 6, 7, 8  Next

Go down

Technical Issues Empty Technical Issues

Post by Ohtze on Tue 29 Mar - 13:14

If you're having any technical issues using this site - i.e. not receiving PMs, losing posts, unable to access certain parts of the forum - please report those issues here. There might be a bit of a wait time, but one of the mods/admins will do their best to look into it.
Ohtze
Ohtze
Jedi Youngling
Jedi Youngling

Messages : 62
Likes : 587
Date d'inscription : 2016-03-26

Back to top Go down

Technical Issues Empty missing PMs

Post by MissHarper on Tue 29 Mar - 13:36

hey everyone - i've gotten a few email notifications that i had PMs but when i clicked the link and it took me to my inbox there were no messages there. i'm wondering if it's just a glitch. i hate to think people are PMing me and they think i'm ignoring them. yikes! any help would be appreciated.
MissHarper
MissHarper
Jedi Youngling
Jedi Youngling

Messages : 19
Likes : 69
Date d'inscription : 2016-03-27

http://thedarkside-and-thelight.tumblr.com

Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by Queen Rey on Tue 29 Mar - 14:12

@MissHarper wrote:hey everyone - i've gotten a few email notifications that i had PMs but when i clicked the link and it took me to my inbox there were no messages there. i'm wondering if it's just a glitch. i hate to think people are PMing me and they think i'm ignoring them. yikes! any help would be appreciated.

Same here!
Queen Rey
Queen Rey
Jedi Knight
Jedi Knight

Messages : 471
Likes : 939
Date d'inscription : 2016-03-26

Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by ISeeAnIsland on Tue 29 Mar - 14:26

@Queen Rey wrote:
@MissHarper wrote:hey everyone - i've gotten a few email notifications that i had PMs but when i clicked the link and it took me to my inbox there were no messages there. i'm wondering if it's just a glitch. i hate to think people are PMing me and they think i'm ignoring them. yikes! any help would be appreciated.

Same here!

Same here, as well.
ISeeAnIsland
ISeeAnIsland
Force Ghost
Force Ghost

Messages : 5693
Likes : 29568
Date d'inscription : 2016-03-25
Localisation : Seattle, WA

Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by Guest on Tue 29 Mar - 15:13

I can't quote people anymore. Every time I check the Multi-quote or the Quote button it scrolls straight down to the quick reply box.

Guest
Guest


Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by RKR Connection on Tue 29 Mar - 15:19

@AppleCrumble122 Does it work now?

@MissHarper, @QueenRey & @ISeeAnIsland Those were technical glitches: the general announcements I sent haven't been received by everyone. We'll try to fix this.
RKR Connection
RKR Connection
Admin

Messages : 809
Likes : 1685
Date d'inscription : 2016-03-24

Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by Guest on Tue 29 Mar - 15:22

Berhan wrote:@AppleCrumble122 Does it work now?

@MissHarper, @QueenRey & @ISeeAnIsland Those were technical glitches: the general announcements I sent haven't been received by everyone. We'll try to fix this.

As you can see - yes! Thank you! Smile

Guest
Guest


Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by MissHarper on Tue 29 Mar - 17:50

Berhan wrote:@AppleCrumble122 Does it work now?

@MissHarper, @QueenRey & @ISeeAnIsland Those were technical glitches: the general announcements I sent haven't been received by everyone. We'll try to fix this.

okay no worries - thanks - and no hurry - just wanted to make sure no one was thinking i was ignoring their messages Smile
MissHarper
MissHarper
Jedi Youngling
Jedi Youngling

Messages : 19
Likes : 69
Date d'inscription : 2016-03-27

http://thedarkside-and-thelight.tumblr.com

Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by Guest on Mon 4 Apr - 9:24

I'm having some technical issues apparently
1. I don't have a thanks button...or the plus and minus any more...I do have a like button

2. Why don´t I get notification when someone quotes me? That would be great if you can make it happen because I tend to miss replying people who quote me. I get notifications for tagging which is great.

3. And also...Can we have PM chats with multiple people here like there was in evil empire...



Thank you for your consideration mods Very Happy

Guest
Guest


Back to top Go down

The author of this message was banned from the forum - See the message

Technical Issues Empty Re: Technical Issues

Post by RKR Connection on Mon 4 Apr - 17:02

Arcana wrote:I'm having some technical issues apparently
1. I don't have a thanks button...or the plus and minus any more...I do have a like button

2. Why don´t I get notification when someone quotes me? That would be great if you can make it happen because I tend to miss replying people who quote me. I get notifications for tagging which is great.

3. And also...Can we have PM chats with multiple people here like there was in evil empire...



Thank you for your consideration mods Very Happy
@Arcana

1. You can't have a thanks button & a like button, we preferred to choose the latter ;]

2. You can now be notified when someone quotes you, but only if they reply to you using the "quick reply" box (your username will automatically be added below the quote).

3. As for the group PMs, we're still working on it... (alas!)

---------------

Oh and now you can also be notified when someone likes one of your posts! You just have to change the settings in your profile:
Profile > Preferences > Allow visitor messages on my profile > All members.

@Force22


Last edited by Berhan on Fri 8 Apr - 20:07; edited 1 time in total
RKR Connection
RKR Connection
Admin

Messages : 809
Likes : 1685
Date d'inscription : 2016-03-24

Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by Guest on Mon 4 Apr - 17:05

Thank you...awesome work

Guest
Guest


Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by guardienne on Wed 20 Apr - 7:55

is there a reason i can only tag one person per post? the other tag appears not to, er, tag.
guardienne
guardienne
Force Ghost
Force Ghost

Messages : 3640
Likes : 7235
Date d'inscription : 2016-03-26

Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by AnneNeville on Wed 20 Apr - 8:12

@Berhan @MoonlitMoss @Darth Rowan

The dropdown notifications menu has stopped working the way it was before. Now, if I open it even once to check my notifications, it clears them from the drop down. That means that I have to go to the notifications page to see the rest of my alerts. Any idea why this is? If it is system-wide, I liked the old way better. Wink
AnneNeville
AnneNeville
Jedi Master
Jedi Master

Messages : 898
Likes : 5666
Date d'inscription : 2016-03-25

Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by Darth Rowan on Wed 20 Apr - 8:47

@AnneNeville wrote:@Berhan @MoonlitMoss @Darth Rowan

The dropdown notifications menu has stopped working the way it was before. Now, if I open it even once to check my notifications, it clears them from the drop down. That means that I have to go to the notifications page to see the rest of my alerts. Any idea why this is? If it is system-wide, I liked the old way better. Wink
@AnneNeville

We haven't changed any of the settings. We think it is a system-wide glitch and are still looking into it. We also like the old way better. ^^

@guardienne, we are able to tag multiple users. Is the issue resolved for you?

_________________
"We'll see."
Darth Rowan
Darth Rowan
Admin

Messages : 3738
Likes : 11228
Date d'inscription : 2016-03-24

Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by guardienne on Wed 20 Apr - 9:04

@Darth Rowan wrote:
@guardienne, we are able to tag multiple users. Is the issue resolved for you?
@Darth Rowan

er, no it isn't.

http://www.reyloskyforum.net/t154p25-general-snoke-discussion#19730 look at this. i assume it leads to my post. one person be tagged, the other ain't tagged.

happened in a post before that just the same.

i can't see how i'm doing the tagging wrong.
guardienne
guardienne
Force Ghost
Force Ghost

Messages : 3640
Likes : 7235
Date d'inscription : 2016-03-26

Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by Darth Rowan on Wed 20 Apr - 9:16

@guardienne wrote:
@Darth Rowan wrote:
@guardienne, we are able to tag multiple users. Is the issue resolved for you?
@Darth Rowan

er, no it isn't.

http://reylo.skyforum.net/t154p25-general-snoke-discussion#19730 look at this. i assume it leads to my post. one person be tagged, the other ain't tagged.

happened in a post before that just the same.

i can't see how i'm doing the tagging wrong.
@guardienne

I followed your link. That username you weren't able to tag has a zero, not an O.
Let's try again here. Can you tag Berhan and MoonlitMoss in your reply to me? Let's see if it goes through.

_________________
"We'll see."
Darth Rowan
Darth Rowan
Admin

Messages : 3738
Likes : 11228
Date d'inscription : 2016-03-24

Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by guardienne on Wed 20 Apr - 9:36

ok i thought it might be that Razz

@berhan  & @moonlitmoss

anyway, thanks for putting in the hours and all Cheek kiss
guardienne
guardienne
Force Ghost
Force Ghost

Messages : 3640
Likes : 7235
Date d'inscription : 2016-03-26

Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by Darth Rowan on Wed 20 Apr - 9:46

@guardienne wrote:ok i thought it might be that Razz

@berhan  & @moonlitmoss

anyway, thanks for putting in the hours and all Cheek kiss
@guardienne

Awesome, glad it worked!

_________________
"We'll see."
Darth Rowan
Darth Rowan
Admin

Messages : 3738
Likes : 11228
Date d'inscription : 2016-03-24

Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by Darth Rowan on Sat 14 May - 17:17

@"bela.mesecina" are you still having problems opening this thread:
http://www.reyloskyforum.net/t184p1050-rey-and-kylo-beauty-and-the-beast-scavenger-and-the-monstah-their-bond-his-love-her-confused-feelings

It's loading as usual for me. I also signed out and opened it as a non-member and it loaded perfectly. Could it be your internet connection?

_________________
"We'll see."
Darth Rowan
Darth Rowan
Admin

Messages : 3738
Likes : 11228
Date d'inscription : 2016-03-24

Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by Guest on Sat 14 May - 17:24

@Darth Rowan
Yes, i'm still having problems. It's just loading without any content. Internet connection isn't problem, it opens everything else as usual. I think it could be because of my laptop, it was hacked few days ago. I logged in from my brother's laptop and it worked. I'll try again tomorrow

Guest
Guest


Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by Darth Rowan on Sat 14 May - 18:17

bela.mesecina wrote:@Darth Rowan
Yes, i'm still having problems. It's just loading without any content. Internet connection isn't problem, it opens everything else as usual. I think it could be because of my laptop, it was hacked few days ago. I logged in from my brother's laptop and it worked. I'll try again tomorrow
@bela.mesecina

Ok. I've logged in from my phone as well as my laptop and haven't had problems, and if you say your brother's computer loaded the page OK then it might be your laptop after all. That sucks, it's a good thread. XD
Hope you can get it fixed soon.

_________________
"We'll see."
Darth Rowan
Darth Rowan
Admin

Messages : 3738
Likes : 11228
Date d'inscription : 2016-03-24

Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by guardienne on Sat 25 Jun - 10:22

hey does the forum automatically star out swear words or not? it seems to do so when i look at the post in the edit box but then when i post it doesn't?
guardienne
guardienne
Force Ghost
Force Ghost

Messages : 3640
Likes : 7235
Date d'inscription : 2016-03-26

Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by MoonlitMoss on Sun 26 Jun - 14:52

@guardienne wrote:hey does the forum automatically star out swear words or not? it seems to do so when i look at the post in the edit box but then when i post it doesn't?
@guardienne

It doesn't always catch the word and automatically do it. It's easier to star it out on your own if you don't want to have to edit it.

_________________
A signature
MoonlitMoss
MoonlitMoss
Admin

Messages : 465
Likes : 1449
Date d'inscription : 2016-03-25

Back to top Go down

Technical Issues Empty Re: Technical Issues

Post by guardienne on Sun 26 Jun - 16:18

ok.
guardienne
guardienne
Force Ghost
Force Ghost

Messages : 3640
Likes : 7235
Date d'inscription : 2016-03-26

Back to top Go down

Page 1 of 8 1, 2, 3, 4, 5, 6, 7, 8  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum